Teknoloji

Google, Android 2.3.7 için desteğini sonlandırdı

Bu tarihten itibaren Google, Android 2.3.7 çalıştıran sistemler için desteği durdurmuştur. Bundan sonra Calendar, Gmail, YouTube gibi Google uygulamalarını çalıştırabilmeniz için Android 3.0 sistemli ve üzeri telefonlara sahip olmanız gerekiyor.

Android kullanan milyonlarca cep telefonu sahibi artık Gmail, YouTube, Google Haritalar ve diğer Google hizmetlerinden yararlanamayacak.

Bu cihazlarda Google uygulamalarını kullanmaya devam etmek için Android 3.0 Honeycomb veya sonraki bir sürümünü çalıştırıyor olmanız gerekir.

İlgili Makaleler

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu